This site is in archival mode. A replacement is being developed. In the meantime, please use the PBW2 Forums for community discussions. The replacement software for this site will use a unified account system with PBW2, and any newly created threads will carry over.
Welcome to Spaceempires.net
Login or Register

Search
Modules
· Content
· Downloads
· Forums
· Game Info
· Image Gallery
· Links
· Shipyards
· Topics
· Staff

User Info
· Welcome, Anonymous
Membership:
· New: Tiregan
· New Today: 0
· New Yesterday: 0
· Overall: 3154

People Online:
· Visitors: 117
· Members: 0
· Total: 117

  

Spaceempires.net :: 4.27 - A.I. Issues HELP! :: View topic
Forum FAQ :: Search :: Memberlist :: Usergroups :: Profile :: Log in to check your private messages :: Log in


4.27 - A.I. Issues HELP!

 
Post new topic   Reply to topic    Spaceempires.net Forum Index -> Dark Nova Mod
View previous topic :: View next topic  
Author Message
theRedCimmerian
Space Emperor


Joined: Mar 26, 2006

PostPosted: Wed Oct 15, 2008 5:09 am    Post subject: 4.27 - A.I. Issues HELP! Reply with quote

First off let me say that I really do like this mod, but I feel that I get a very big boost from some of the AI empires.

I was having these problems with an old install, so I completely reloaded my space empires and installed DN4.27

I've noticed that half of the AI empires build ships with 0 movement. And after 5 years, there are several that still only had 2 planets. I guess because their colony ships stopped moving once they discovered external moorings.

I notice that the Xiati have a lt. colony ship with a speed of 6 and a larger one with a speed of 3 but still have not left their original system. I noticed that when I set the game so I could look that when the Xiati turn came up, they immediately created 4 of the 6 colonies they have, so I don't know if they had enough colony ships with a speed of 0 that they couldn't move and they all hit their targets when my turn started (how, I don't know) but I do know that after 50 turns they had 2 planets.
They all seem to like building Hvy Escort mine layers with a single engine and a booster, which will give them a tactical speed of 2, but no strategic movement.

The neutral AI's are aflicted the same way, most of the minelayers and satelite ships have 0 movement due to insufficient engines. Although the design screen says there are 2 mp due to the booster.

The Fazrah have done much better, they don't build mine layers. Also, the rest of their ships go a minimum 4 (colony) and most go 6 or 7.

I've never messed with AI files, is it possible to do something with these to stop this problem? And is there a way to make the AI simply not use the external moorings - they can launch 50 satelites in a turn, but they can only carry 3 of the smallest ones. which doesn't matter because they cannot move...


Back to top
Harvester
Space Emperor


Joined: Apr 20, 2006
Location: Lutsk

PostPosted: Thu Nov 27, 2008 8:47 am    Post subject: Reply with quote

I have encountered the same problems. All worldships do not have strategic movement. IMHO it is due to a large variety of engine designs.
AI cannot propertly handle it.
So DN4 was needed to be worked on Wink


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Spaceempires.net Forum Index -> Dark Nova Mod All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
All logos and trademarks used on this site, all comments and stories posted for reading, all files hosted for download,
and all art work hosted for viewing are property of their respective owners; all the rest copyright 2003-2010 Nolan Kelly.
Syndicate news: SpaceEmpires.net News RSS Feed - Syndicate forums: SpaceEmpires.net Forums RSS Feed
Page Generation: 0.13 Seconds