This site is in archival mode. A replacement is being developed. In the meantime, please use the PBW2 Forums for community discussions. The replacement software for this site will use a unified account system with PBW2, and any newly created threads will carry over.
Welcome to Spaceempires.net
Login or Register

Search
Modules
· Content
· Downloads
· Forums
· Game Info
· Image Gallery
· Links
· Shipyards
· Topics
· Staff

User Info
· Welcome, Anonymous
Membership:
· New: OAKSIF0
· New Today: 0
· New Yesterday: 0
· Overall: 3153

People Online:
· Visitors: 129
· Members: 0
· Total: 129

  

Spaceempires.net :: Windows 10 ugggh DX12 :: View topic
Forum FAQ :: Search :: Memberlist :: Usergroups :: Profile :: Log in to check your private messages :: Log in


Windows 10 ugggh DX12

 
Post new topic   Reply to topic    Spaceempires.net Forum Index -> Balance Mod
View previous topic :: View next topic  
Author Message
milleniumlance
Space Emperor


Joined: Mar 28, 2009

PostPosted: Fri Aug 07, 2015 3:38 am    Post subject: Windows 10 ugggh DX12 Reply with quote

Windows 10s DX12 is not playing nice with SE5, im only getting 10fps in menus and 15fps in maps, 39fps if in empty space, anyone figure out a video fix for this?

Back to top
ekolis
Virtual Guru


Joined: Aug 04, 2003
Location: Cincinnati, OH, USA

PostPosted: Sat Aug 08, 2015 11:38 pm    Post subject: Reply with quote

Hmm, I find SE5 running faster on Windows 10 than on Windows 8. If you've got an NVIDIA card, you might need to reconfigure your graphics settings in the NVIDIA control panel, or even reinstall your video driver - for some reason when I installed Windows 10, it uninstalled my video driver, despite a new driver having been installed the other day that supposedly added support for Windows 10!

That's no space station - it's a spreadsheet!


Back to top
milleniumlance
Space Emperor


Joined: Mar 28, 2009

PostPosted: Tue Aug 11, 2015 3:42 am    Post subject: Reply with quote

ive been messing with the settings to no avail, i unistalled and reinstaleld still have low frame rates, set everything to high performance...ill just be patient, *update* nevermind i got a system update and now im running at 80fps on system and 30fps in menus

Back to top
ekolis
Virtual Guru


Joined: Aug 04, 2003
Location: Cincinnati, OH, USA

PostPosted: Tue Aug 11, 2015 1:12 pm    Post subject: Reply with quote

80fps on system map, 30fps on menus?! Shocked Wow, I'm only getting 50fps on the system map and 20fps on the menus... you must have a really fast rig!

That's no space station - it's a spreadsheet!


Back to top
milleniumlance
Space Emperor


Joined: Mar 28, 2009

PostPosted: Wed Aug 12, 2015 4:04 am    Post subject: Reply with quote

ekolis wrote:
80fps on system map, 30fps on menus?! Shocked Wow, I'm only getting 50fps on the system map and 20fps on the menus... you must have a really fast rig!


Very Happy Amd 6100 hex-core 3.3ghz, 8gbs ddr3, windows 10 64bit, nvidia 650


Back to top
ekolis
Virtual Guru


Joined: Aug 04, 2003
Location: Cincinnati, OH, USA

PostPosted: Wed Aug 19, 2015 11:10 am    Post subject: Reply with quote

Wow, it's like it's 2006 again! Wink

That's no space station - it's a spreadsheet!


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Spaceempires.net Forum Index -> Balance Mod All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
All logos and trademarks used on this site, all comments and stories posted for reading, all files hosted for download,
and all art work hosted for viewing are property of their respective owners; all the rest copyright 2003-2010 Nolan Kelly.
Syndicate news: SpaceEmpires.net News RSS Feed - Syndicate forums: SpaceEmpires.net Forums RSS Feed
Page Generation: 0.12 Seconds