This site is in archival mode. A replacement is being developed. In the meantime, please use the PBW2 Forums for community discussions. The replacement software for this site will use a unified account system with PBW2, and any newly created threads will carry over.
Welcome to
Login or Register

· Content
· Downloads
· Forums
· Game Info
· Image Gallery
· Links
· Shipyards
· Topics
· Staff

User Info
· Welcome, Anonymous
· New: Astorre
· New Today: 0
· New Yesterday: 0
· Overall: 3155

People Online:
· Visitors: 355
· Members: 0
· Total: 355 :: Facility Leveling Error :: View topic
Forum FAQ :: Search :: Memberlist :: Usergroups :: Profile :: Log in to check your private messages :: Log in

Facility Leveling Error

Post new topic   Reply to topic Forum Index -> SEV Modding Discussion
View previous topic :: View next topic  
Author Message
Space Emperor

Joined: Dec 08, 2010

PostPosted: Sat Jun 27, 2015 1:07 pm    Post subject: Facility Leveling Error Reply with quote

Broke out my old file and began tweaking it again when I noticed I was getting a strange error related to facility leveling. The levels in the various GUIs were not reflecting the levels of research completed. All code seems to be correct. For example I expended points for level 7 in research but my research facilities are reflecting level 11, similar issue with Planet Modification facilities. Is it possible that there is a limit on the number of facilities that can be placed in the Facility.txt file which could cause this issue?

Back to top
Virtual Guru

Joined: Aug 04, 2003
Location: Cincinnati, OH, USA

PostPosted: Sat Jun 27, 2015 11:32 pm    Post subject: Reply with quote

What are your requirements formulas for your facilities?

That's no space station - it's a spreadsheet!

Back to top
Space Emperor

Joined: Dec 08, 2010

PostPosted: Sun Jun 28, 2015 7:14 pm    Post subject: Solved it Reply with quote

It turns out that cutting and pasting with an old version of Notepad was the issue. I simply deleted the entry, copied a version from an old file (a version in which the code was identical), pasted it into the new file and it worked fine.

As for the entry limit in the Facilities.txt file - my guess is there may be one but it is above 255 as I am currently at that level with no errors occurring.

Back to top
Display posts from previous:   
Post new topic   Reply to topic Forum Index -> SEV Modding Discussion All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum

Powered by phpBB
All logos and trademarks used on this site, all comments and stories posted for reading, all files hosted for download,
and all art work hosted for viewing are property of their respective owners; all the rest copyright 2003-2010 Nolan Kelly.
Syndicate news: News RSS Feed - Syndicate forums: Forums RSS Feed
Page Generation: 0.56 Seconds