This site is in archival mode. A replacement is being developed. In the meantime, please use the PBW2 Forums for community discussions. The replacement software for this site will use a unified account system with PBW2, and any newly created threads will carry over.
Welcome to Spaceempires.net
Login or Register

Search
Modules
· Content
· Downloads
· Forums
· Game Info
· Image Gallery
· Links
· Shipyards
· Topics
· Staff

User Info
· Welcome, Anonymous
Membership:
· New: Tiregan
· New Today: 0
· New Yesterday: 0
· Overall: 3154

People Online:
· Visitors: 112
· Members: 0
· Total: 112

  

Spaceempires.net :: TPM 0.3.0-pre2 fix :: View topic
Forum FAQ :: Search :: Memberlist :: Usergroups :: Profile :: Log in to check your private messages :: Log in


TPM 0.3.0-pre2 fix

 
Post new topic   Reply to topic    Spaceempires.net Forum Index -> The People's Mod
View previous topic :: View next topic  
Author Message
Exan
Space Emperor


Joined: Mar 29, 2005
Location: South Carelia, Finland

PostPosted: Wed Apr 13, 2005 9:24 pm    Post subject: TPM 0.3.0-pre2 fix Reply with quote

There's a problem in the pre2 release in the Main_Enemies.txt. I made an update that fixes this problem and few others.

You can get the patch from here. Note! it requires the original 0.3.0 pre2 packet to work.

http://koti.mbnet.fi/sfhaven/downloads/tpm030pre2fix.rar

And here's the more detailed info on the fix:
http://koti.mbnet.fi/sfhaven/downloads.php


Back to top
Combat_Wombat
Moderator
Moderator


Joined: Nov 04, 2003
Location: Minnesota

PostPosted: Wed Apr 13, 2005 9:32 pm    Post subject: Reply with quote

Thank you Exan, I am trying to round up some new members to give you some help.

Co-Lead of the FrEee project an open-source Space Empires IV clone

Author of Invasion! for Space Empires IV


Back to top
Exan
Space Emperor


Joined: Mar 29, 2005
Location: South Carelia, Finland

PostPosted: Thu Apr 14, 2005 4:31 am    Post subject: Reply with quote

I have one tester already lined up. We have talked quite a bit over at my forums.

Back to top
Combat_Wombat
Moderator
Moderator


Joined: Nov 04, 2003
Location: Minnesota

PostPosted: Mon Jun 13, 2005 7:29 am    Post subject: Reply with quote

I know you have been busy but have you made any progress?

Co-Lead of the FrEee project an open-source Space Empires IV clone

Author of Invasion! for Space Empires IV


Back to top
Exan
Space Emperor


Joined: Mar 29, 2005
Location: South Carelia, Finland

PostPosted: Mon Jun 13, 2005 8:38 pm    Post subject: Reply with quote

I've added several more enemy appearances, new CPU component type, fixed few map bugs etc. Now the main issue is that the game crashes in pirate systems 100% at the time. The problem is most likely with the pirate ships, either at their components or something else. Most likely the error is somewhere in Main_Enemies.txt but I haven't tracked it down yet.

Oh, and I'm leaving town next thursday and I will be back in August so expect no progress on then. I may take the mod files with me and work with them but I have no way of testing them.


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Spaceempires.net Forum Index -> The People's Mod All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
All logos and trademarks used on this site, all comments and stories posted for reading, all files hosted for download,
and all art work hosted for viewing are property of their respective owners; all the rest copyright 2003-2010 Nolan Kelly.
Syndicate news: SpaceEmpires.net News RSS Feed - Syndicate forums: SpaceEmpires.net Forums RSS Feed
Page Generation: 0.13 Seconds