This site is in archival mode. A replacement is being developed. In the meantime, please use the PBW2 Forums for community discussions. The replacement software for this site will use a unified account system with PBW2, and any newly created threads will carry over.
Welcome to Spaceempires.net
Login or Register

Search
Modules
· Content
· Downloads
· Forums
· Game Info
· Image Gallery
· Links
· Shipyards
· Topics
· Staff

User Info
· Welcome, Anonymous
Membership:
· New: Astorre
· New Today: 0
· New Yesterday: 0
· Overall: 3155

People Online:
· Visitors: 140
· Members: 0
· Total: 140

  

Spaceempires.net :: STM error :: View topic
Forum FAQ :: Search :: Memberlist :: Usergroups :: Profile :: Log in to check your private messages :: Log in


STM error

 
Post new topic   Reply to topic    Spaceempires.net Forum Index -> Star Trek Mod
View previous topic :: View next topic  
Author Message
Octavian
Space Emperor


Joined: Jul 15, 2008

PostPosted: Tue Jul 15, 2008 9:17 pm    Post subject: STM error Reply with quote

STM works fine until a few turns into the game, then the game claims an error something about being unable to access a combat history file and freezes up mid turn. What gives? Shocked

Back to top
Alikiwi
Space Emperor


Joined: May 09, 2007
Location: Tasmania

PostPosted: Fri Jul 18, 2008 9:56 am    Post subject: Reply with quote

I've played this mod a fair bit. I've seen that in other mods to. Can you be more specific? Is it the combat-replay file (cmb ext)? You should see such a file in the savegame folder.
I'm currently in turn 206 in mine.

However, I just created my 2nd sphere world and it vanished! I can't colonise what isn't there!

Also, save before generating each turn until problems disappear! Actually I always save before every turn, just enacse... Cool



Venturing into the unknown


Back to top
Octavian
Space Emperor


Joined: Jul 15, 2008

PostPosted: Thu Jul 31, 2008 9:48 pm    Post subject: Reply with quote

At Round twenty it reads "Cannot open file c:\program files\shrapnel games\malfador machinations\space empires iv\history\current_replay_combat.cmb" and locks up.

Back to top
Alikiwi
Space Emperor


Joined: May 09, 2007
Location: Tasmania

PostPosted: Fri Aug 01, 2008 8:45 am    Post subject: Reply with quote

I presume you are using a mod picker to open the game. Rather than selecting the savegame file directly, open the mod itself, then select the savegame file in the mod and open from there. This can sometimes make a difference, as data files can get changed and cause problems.


Venturing into the unknown


Back to top
Octavian
Space Emperor


Joined: Jul 15, 2008

PostPosted: Sat Aug 02, 2008 7:45 am    Post subject: STM error Reply with quote

You are right I did use the mod picker. I tried it just as you said and it 's working fine now, thanks.

Back to top
Alikiwi
Space Emperor


Joined: May 09, 2007
Location: Tasmania

PostPosted: Sat Aug 02, 2008 7:54 am    Post subject: Reply with quote

No problem. This happens with some other mods too.


Venturing into the unknown


Back to top
Atrocities
Shipyard Guru


Joined: Aug 06, 2003
Location: PNW

PostPosted: Mon Aug 11, 2008 3:56 pm    Post subject: Reply with quote

This error appears to be a bug with SE IV in general. I would recommend that you update the combat image pack and try again.

Where we're going we won't need roads.


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Spaceempires.net Forum Index -> Star Trek Mod All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
All logos and trademarks used on this site, all comments and stories posted for reading, all files hosted for download,
and all art work hosted for viewing are property of their respective owners; all the rest copyright 2003-2010 Nolan Kelly.
Syndicate news: SpaceEmpires.net News RSS Feed - Syndicate forums: SpaceEmpires.net Forums RSS Feed
Page Generation: 0.14 Seconds