This site is in archival mode. A replacement is being developed. In the meantime, please use the PBW2 Forums for community discussions. The replacement software for this site will use a unified account system with PBW2, and any newly created threads will carry over.
Welcome to Spaceempires.net
Login or Register

Search
Modules
· Content
· Downloads
· Forums
· Game Info
· Image Gallery
· Links
· Shipyards
· Topics
· Staff

User Info
· Welcome, Anonymous
Membership:
· New: Astorre
· New Today: 0
· New Yesterday: 1
· Overall: 3155

People Online:
· Visitors: 142
· Members: 0
· Total: 142

  

Spaceempires.net :: pictures not found :: View topic
Forum FAQ :: Search :: Memberlist :: Usergroups :: Profile :: Log in to check your private messages :: Log in


pictures not found

 
Post new topic   Reply to topic    Spaceempires.net Forum Index -> Adamant Mod
View previous topic :: View next topic  
Author Message
spacecomander
Space Emperor


Joined: Jan 28, 2008

PostPosted: Fri Feb 15, 2008 3:46 pm    Post subject: pictures not found Reply with quote

I installed the latest image packs i(ncluding facilitys) but still there are some faciletys that are not shown.
wath is wrong? Shocked


Back to top
Fyron
Galactic Guru


Joined: Aug 04, 2003
Location: CA, USA

PostPosted: Fri Feb 15, 2008 6:50 pm    Post subject: Reply with quote

Where did you install the image mod?

Smarter than your average Texrak.


Back to top
AminMaalouf
Space Emperor


Joined: Jun 23, 2007

PostPosted: Fri May 16, 2008 9:57 pm    Post subject: Reply with quote

I have a similar problem under 0.16.10

"unable to load... planet.bmp"

I have tried to install planetpack13 over winrar and 7-zip and downloaded twice the planetpack13.

Is it possible that the planetpack13 is broken. Winrar indicats errors messages.

- My install is:
SE IV Gold updated to Deluxe 1.94
Adamant 0.16.00 FQM
Adamant 0.16.10 Patch

I have seen in an other thread your proposal to save the planet files under bmp using irfan so far this hasn't worked.


Back to top
AminMaalouf
Space Emperor


Joined: Jun 23, 2007

PostPosted: Sat May 17, 2008 5:56 am    Post subject: Reply with quote

Ok, now it works.

I have cut and past the content of the plantpack13 into the pictures/planets folder.

Great mod.


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Spaceempires.net Forum Index -> Adamant Mod All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
All logos and trademarks used on this site, all comments and stories posted for reading, all files hosted for download,
and all art work hosted for viewing are property of their respective owners; all the rest copyright 2003-2010 Nolan Kelly.
Syndicate news: SpaceEmpires.net News RSS Feed - Syndicate forums: SpaceEmpires.net Forums RSS Feed
Page Generation: 0.16 Seconds