This site is in archival mode. A replacement is being developed. In the meantime, please use the PBW2 Forums for community discussions. The replacement software for this site will use a unified account system with PBW2, and any newly created threads will carry over.
Welcome to Spaceempires.net
Login or Register

Search
Modules
· Content
· Downloads
· Forums
· Game Info
· Image Gallery
· Links
· Shipyards
· Topics
· Staff

User Info
· Welcome, Anonymous
Membership:
· New: Astorre
· New Today: 0
· New Yesterday: 0
· Overall: 3155

People Online:
· Visitors: 131
· Members: 0
· Total: 131

  

Spaceempires.net :: Newb Question :: View topic
Forum FAQ :: Search :: Memberlist :: Usergroups :: Profile :: Log in to check your private messages :: Log in


Newb Question

 
Post new topic   Reply to topic    Spaceempires.net Forum Index -> Star Trek Mod
View previous topic :: View next topic  
Author Message
Aerosol
Space Emperor


Joined: Sep 15, 2007

PostPosted: Sat Sep 15, 2007 10:27 pm    Post subject: Newb Question Reply with quote

I apologize up front for being a simpleton but I am hoping some one can help me out with my problem:

So I installed the latest STM with SE IV gold 1.91 and followed the before you play file and installed the latest image mods i could find (components, facilities, planets) but I still have a problem where many of the components in the ship design menu etc. do not have a graphic. Could some one link me to the files I need or explain what I am doing wrong?

Thank you for your patience with me, cant wait to bring the Cardassian Union back to its rightful dominant position.


Back to top
Atrocities
Shipyard Guru


Joined: Aug 06, 2003
Location: PNW

PostPosted: Sun Sep 16, 2007 2:43 am    Post subject: Reply with quote

http://imagemod.spaceempires.net/

The component packs, Planets, Components, Events, Combat, and Facilities go into your SpaceEmpiresIV/Pictures folder. In that folder you will see several folders including ones named Planets, Components, Events, Combat, Facilities, etc.

Simply unzip each of the component packs to your SpaceEmpires/Pictures folder. When asked to over write, click yes. You are replacing only one image, the mini list for each folder, and adding a ton of new images.

After that all the images should show up in the STM just fine. If they do not, let me know. Good luck and enjoy.


Where we're going we won't need roads.


Back to top
Aerosol
Space Emperor


Joined: Sep 15, 2007

PostPosted: Sun Sep 16, 2007 2:40 pm    Post subject: Reply with quote

Thanks Atrocities, I think I must be doing something wrong because I had the "full" files for components, facilities and planets downloaded to their respective folders in the SEIV directory but there are still components I dont have graphics for when designing ships. Confused

Back to top
Aerosol
Space Emperor


Joined: Sep 15, 2007

PostPosted: Sun Sep 16, 2007 4:14 pm    Post subject: Reply with quote

I got the components to show up, now my problem is the game crashes when I click on certain planets or other celestial bodies (I know I am a tech support nightmare).. I have unzipped the conents of the full planet file from the image mod into the proper directory so I dont know what would be causing it.. I am so close now.. any help is appreciated.

The exact error message is:

"Access violation at address 00490B96 in module 'Se4.exe.' Read of address 00000004."

Anyone have any idea what that means or how to fix it?


Back to top
Atrocities
Shipyard Guru


Joined: Aug 06, 2003
Location: PNW

PostPosted: Sun Sep 16, 2007 11:32 pm    Post subject: Reply with quote

You have to make sure that all the images go into there correct folders. Picture.bmps go into the Pictures folder, combat into the combat folder, etc.

If you have any bmp images in your spaceempiresiv/pictures folder then they are not in the right place.

There should be no folders inside of any of the pictures, combat, components, factility, event, or planet folders. If you open them you will see what I mean.

Double check to be sure that all the images are in the correct folders, then see if that fixes the problem. Right now the only thing I can think of is that some of the images are not in the correct places.

Good luck. If you need help I can zip my Pictures directory and upload it for you to down load and install.


Where we're going we won't need roads.


Back to top
Atrocities
Shipyard Guru


Joined: Aug 06, 2003
Location: PNW

PostPosted: Mon Sep 17, 2007 12:43 am    Post subject: Reply with quote

Here are the stellar images I use. http://www.astempire.net/zips/Se4Pictures.zip

Where we're going we won't need roads.


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Spaceempires.net Forum Index -> Star Trek Mod All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
All logos and trademarks used on this site, all comments and stories posted for reading, all files hosted for download,
and all art work hosted for viewing are property of their respective owners; all the rest copyright 2003-2010 Nolan Kelly.
Syndicate news: SpaceEmpires.net News RSS Feed - Syndicate forums: SpaceEmpires.net Forums RSS Feed
Page Generation: 0.14 Seconds